登录 支付宝登陆 [免费注册] 会员中心 在线支付 

Linux-VPS安装和配置(补充)

前面我们有将了 Linux-VPS的安装配置教材

具体地址如下:

http://support.chinaccnet.com/archives/2113.html 安装这个教程配置的VPS,所用的PHP版本是5.1.6的,这已经不能满足很多程序的使用,下面我们来处理下升级PHP的问题。

CentOS下默认不能通过yum -y update php命令进行升级PHP 需要更改PHP的源。

命令如下:

vi  /etc/yum.repos.d/CentOS-Testing.repo

编辑CentOS-Testing.repo 文件 在其他添加内容如下:

[utterramblings]
name=Jason’s Utter Ramblings Repo
baseurl=http://www.jasonlitka.com/media/EL$releasever/$basearch/
enabled=1
gpgcheck=1
gpgkey=http://www.jasonlitka.com/media/RPM-GPG-KEY-jlitka

保存退出(!wq)

然后在通过yum -y update php
记性升级即可;

当然你也可以先编辑CentOS-Testing.repo 内容,然后在按照http://support.chinaccnet.com/archives/2113.html进行配置,这样PHP的版本就是5.2的版本了。

可以参考:

http://www.zhztk.com/a/xitongjiagou/Linuxxitong/2011/0525/696.html

上一篇:虚机产品升级

下一篇:中电CDN加速使用心得